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RefWorks 

Log In to RefWorks or Set Up an Account 

• Go to www.refworks.com/refworks from an IP authenticated 
computer. 

• Log in if you have an account.  
• If not, click on “Sign Up for an Individual Account”.  
• Enter the required information and click on Register.  Once 

registered, RefWorks opens to a list of links that provide information 
about how to use RefWorks.    

There are different ways to add references to RefWorks that depend on the 
interaction that has been set up between RefWorks and the database from 
which the references are being downloaded or exported.   

Direct Export  
• There may be a seamless export between a database and RefWorks 
• This is particularly true if the database is owned by the same company 

such as Cambridge Scientific Abstracts or RefWorks has a partnership 
with another database.  For example, RefWorks and Scopus have a 
partnership where Scopus references can be exported seamlessly into 
RefWorks.   

 
Less Direct Export  

Exporting from CINAHL  
• Access CINAHL via the HSL website Express Links or the Biomedical and 

Nursing Databases page 
http://www.libraries.uc.edu/libraries/hsl/reference/elec/Biodb.cfm  

• Do a search in the CINAHL database.  
• Click on the “Store all on page” button directly about the citations 
• Click on the “Stored Records” button at the top of the page  
• On the Stored Records page, click on Export Records 
• On the Export page, click in front of Direct Export to RefWorks on the 

left 
• Then click on Export Now on the right 
• If you’re logged into RefWorks, the references go right in.  If not, you 

will be asked to log into RefWorks  
• Click on View last imported folder  
• To create a folder for the references, go to the Folders menu > Create 

New Folders > name the folder 
• To move the references into that folder, click next to All in List > Put in 

Folder > select named folder  
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Exporting from ProQuest Nursing and Allied Health Source 

There are supposed to be 2 export options from this database; a direct export 
and a manual export.  At the moment, the direct export function is not 
working.  The manual export involves a few more steps.   

To Manually Save and Export Records 

• Perform a search and mark the references you want to export. 
• You can choose to Export the items now or add them to My Research 

and add additional records for exporting later.  If you add the records to 
My Research, select that folder tab when you are ready to export.  If 
you choose to export only the selected records on that page, skip to 
“Download” below. 

• From My Research, select Export Citations. 
• “Download”: Select Download in a format compatible with ProCite, 

EndNote, Reference Manager and RefWorks. 
• Select Save As from your browser and select Text as the Save As file 

type.  Save to your desktop. 
• Log in to RefWorks. 
• Select References/Import from the toolbar. 
• Select RIS Format as the data source and database. 
• Browse to find the text file you saved to your desktop. 
• Click Import. 
• Your records should appear in the Last Imported Folder. 
• Go to Folders menu > Create New Folders > and name the folder 
• To move the references into that folder, click next to All in List > Put in 

Folder > select the named folder 

Exporting from PubMed  
• Go to PubMed from the HSL website if you also want to access the full 

text journal articles to which HSL subscribes: 
http://www.libraries.uc.edu/libraries/hsl/ > MEDLINE (PubMed) from 
Express Links or the menu on the left > PubMed on the next page 

 
• Open PubMed from the HSL website and perform a search 
• To export references, pull the Display menu down and select MEDLINE 

(tags are important to RefWorks) 
• Select a number from the Show menu and then Send to Text  
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• On the text page, do a Ctrl A to highlight it and then a Ctrl C to copy it 
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• Open RefWorks, click on the References (1) menu and click on Import 
• Choose NLM/PubMed (2) as the input filter/data source 
• Click in front of Import Data from the following text (3) 
• Do a Ctrl V (4) to paste the references in, then click on Import (5) 

 

 

(1) 

(3) 

 

Ctrl V in this area to paste in references (4) 

(5) 

(2) 

• Go to Folders menu > Create New Folders > and name the folder 
• To move the references into that folder, click next to All in List > Put in 

Folder > select the named folder 
 
Another Option for PubMed: RefGrab-It 
Go to the HSL website for an online tutorial on how to export references from 
PubMed using RefGrab-It 
http://www.libraries.uc.edu/libraries/hsl/reference/elec/refworks.cfm  
 

Set up RefGrab-It 
• In RefWorks, go to Tools > RefGrab-It > R-click > choose Favorites > it 

then moves to your Favorites list 
• Check Favorites to make sure it’s there 

 
• Open PubMed from the HSL website 

http://www.libraries.uc.edu/libraries/hsl/. Click on Medline (PubMed) 
under Express Links in the center of the page. 

• Do your search in PubMed 
 

• RefGrab-It works by using the PMID (PubMed ID) number so it won’t work 
to select citations unless you send those you’ve selected to the 
Clipboard.  You may have to turn off pop-up blocking. 

 
• Increase the number on the first page of citations to 50 > go to 

Favorites > RefGrab-It to Export them all to RefWorks.   
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• RefGrab-It will only grab 50 references at a time so if you want more, 
grab one page and then move on to the next page. 

 
• Or if you want to go through the citations and select some but not 

others, click in front of the ones you want > pull down the Send To 
menu > select Clipboard. 

• Once you’ve sent citations to Clipboard, click on the Clipboard tab to 
view them and export them to RefWorks.   

• Go to Favorites > RefGrab-It > to export to RefWorks.   
• A RefWorks window opens > click on the Other Info tab to see the 

citations > click on Articles > choose specific citations or All in List > 
click on the Import button. 

• RefWorks will begin to blink at you from the task bar at the bottom of 
the screen.  Click on it and View Last Imported Folder to see the 
citations you just imported.  

• Folders > Create New Folders > name the folder 
• Click next to All in List > Put in Folder > select the named folder 

RefWorks: Scopus Edition 
Another example of seamless export is from the Scopus database to RefWorks. 
RefWorks and Scopus have partnered so that there is not only a seamless export 
between them but once Scopus references have been exported to RefWorks, 
there is a permanent and dynamic link between Scopus references and the 
Scopus database.   

Google Scholar Provides Direct Export Capability 

RefWorks users can now set an export preference to send data from Google 
Scholar to their RefWorks account with the click of a button.   

Set Up Direct Export in Google Scholar 

• From the Google Scholar search page, http://scholar.google.com/ click 
on the Scholars Preferences link. 

• Scroll down to the Bibliography Manager section. 
• Select Show Links to Import into and select RefWorks from the drop-

down. 
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To Initiate a Direct Export to RefWorks 

• Conduct a search in Google Scholar for Tornado Alley 
• Each record displayed will have an Import into RefWorks link.  Clicking 

on the link will launch the RefWorks login page. 
• Once you log in, you are brought automatically to the Edit view of the 

reference.  If you do not wish to edit the record, you can save it or 
navigate to any other area of RefWorks. 

• Your record is stored in your Last Imported Folder.  
• Create a folder and move the reference into the folder.  

Add References by Hand or Copy/Paste 
RefWorks accepts references from a web page, newspaper article, electronic 
journal, etc. 

• To type in a reference, go to the References menu > choose Add New 
Reference  

• In dialog box > Ref Type = Book, Whole 
• If you choose a particular journal or publication style from the “View 

fields used by” pull down menu, you must fill in the “required” fields 
that have a green checkmark beside them.  

• Type in: author’s name, book title, publication year, number of pages, 
etc. according to the required fields for that publication style.  

• Save Reference 
• Folders > Create New Folders > name it audiology 

Search Tools 
• Once the new folder is created, the reference seems to disappear 
• To find it, go to the Search menu and select Author Search or any of 

the other search choices 
• Type author’s name into Quick Search or 
• Click on the author button > click on H for Haughton.   Notice you can 

edit the author’s name if needed.   
• Put the reference into the biomechanics folder 
• Ability to search by Descriptor (click on button and browse) or 

Periodical (click on button and browse) 

Search Online Database  
• Permits a quick search of an online database   
• Ex: select PubMed and do another search for dysphagia AND speech 

therapy.    
• Don’t recommend; unable to refine search as much as in PubMed 
• When the search results page opens, click in front of all in page and 

move the references into the hypertension folder 
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View Duplicates 
• To find duplicate references, go to the View menu > select Duplicates > 

Close Match (Close match means it will pick up slight differences like 
“and vs &” or “JAMA vs Journal of the American Medical Association” 

• Click in front of the duplicates you wish to delete and click on the 
Delete button at the top or bottom of the references.  

RSS Feeds 
• Another RefWorks feature is the ability to add an RSS (Really Simple 

Syndication) feed to RefWorks 
• To do so, go to the Search menu and click on the last item RSS Feed 
• Go to a website publication that provides an RSS feed like Brain and 

Language in the OhioLINK EJC.  
• In the box to the right, look for the orange RSS icon and do a right-click 

on it.  Then select copy shortcut and paste it into the RSS Feed field in 
RefWorks  

• After you save the RSS Feed into RefWorks, a link appears that will 
retrieve references from Brain and Language each time you click on it.  
The references link directly back to the source, be it a journal or a blog.  

Folder Options 
• Open any folder that contains references. Inside a folder, options 

include: 
• Add to My List: allows you to select references from multiple views, search 

results and folders and place them together in a temporary folder for printing, 
exporting, editing or deleting.  The references that you add to your list are 
only available during the current RefWorks session.  When you exit RefWorks, 
your list is cleared. 

• Put in Folder: move references into another folder 
• Remove from Folder 
• Do a Global Edit and Select All in List > from the pull down menu of 

fields, scroll down to Identifying Phrase > type something descriptive > 
append to existing data > OK 

• Click on View to see where the phrase was added to the reference  
• Delete: delete completely from RefWorks 
• Print 
• Sort by authors, publication year, etc. 
• View or Edit the reference  
• Article Linker: link to the full text article when available (just one place 

to find full text articles; check the online catalog UCLID and/or the 
eJournals page as well.) 

Export: export data to other bibliographic software in different formats.  Click 
on Explanation of Export Formats to see get more info. 
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Creating Bibliographies  
RefWorks provides several options for citing references and creating 
bibliographies 

Using Write-N-Cite  
To use RefWork’s Write-N-Cite, download a small utility program to your 
computer.  It’s easy to do and doesn’t take much time. 

Write-N-Cite is a utility that allows Microsoft Word and Internet 
Explorer users to run an abbreviated version of RefWorks in their word 
processor.  A Mac version is also available.   

Write-N-Cite is compatible with the following applications: 

Write-N-Cite for Windows is compatible with the following applications: 

• Microsoft Word 2000 and up 
• Windows 98, ME, NT, 2000 and XP 
• Internet Explorer 5.0 and up 

Write-N-Cite for Macintosh is compatible with the following applications: 

• Microsoft Word for Mac 98 and up 
• Mac OS X version 10.3 or later 

Downloading Write-N-Cite  

 “On-campus,” VPN users and UC Remote Access (UCRA) users 

• Open your RefWorks account  
• Point to Tools from the RefWorks menu bar, and select Write-N-Cite  
• From the Download Write-N-Cite screen, select either the Windows or the Mac 

version of this utility  
• From the File Download box, select Run  
• Click on Run again to invoke the Setup Wizard  
• Follow the Setup Wizard instructions to complete the process  

Off-campus —  All persons using a non-U.C. Internet Service Provider (ISP) 

• Follow the preceding steps for "On-campus" use  
• Click on the [Start] button (Windows XP) and then select Programs and then 

point to RefWorks  
• Select WNC Proxy Configuration Utility  
• Enter the following proxy server URL: 

http://proxy.libraries.uc.edu/login?url=https://www.refworks.com/Refworks/?
WNC=true  
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Once Write-N-Cite has been downloaded, open Word and begin a paper or 
open a paper 

• When ready to cite, position the cursor after the statement or quote 
that you wish to cite. 

• Click the Write-N-Cite button  
-log in to RefWorks  
-make sure window is marked Always on top 
-position window so you can see to type in Word 

• To cite, click on View Folder  
-select the folder of references you wish to use 
-in the folder find the appropriate reference and click on Cite 
-continue to cite references throughout the paper 

• When done, save and name the Word document if not already named 
• Minimize the Write-N-Cite window 
• Create a Bibliography  

-After saving Word document, create bibliography.  
-click Bibliography button  
-choose appropriate output format 
-click on “Create Bibliography”   

• To Change Bibliography Formats: Go back to the original Word 
document (it doesn’t say final) and go through the steps to create a 
bibliography again. 

• Saving and Closing Word Doc before creating Bibliography:  When 
ready to create the bib, reopen the Word doc, click on Write-N-Cite, log-
in, choose the output format and create the bibliography. 

One Line/Cite  
This option is for situations where the Write-N-Cite software cannot be 
downloaded to the workstation you are using.  This might be in a computer lab, 
a conference workstation, or internet café.   

 
One Line/Cite is a particular view of the references that can be selected 
within the reference folder next to folder name. 

 
• Open Word (it can be any word processing software) or a Word document 
• Open RefWorks when you’re ready to cite  
• Select the folder you wish to use from the Folders menu 
• Next to the name of the folder, select One Line/Cite View from the pull 

down menu next to “Switch to:” (1) (see next page) 
• To cite a reference: Click on the Cite link next to the reference (2) 
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(1) 
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• Clicking on the Cite link opens the Citation Viewer 

 

 
 

In the Citation Viewer:   
• click on Select Citation to highlight the citation   
• Copy the cite from the Citation Viewer & paste it into the document in 

the appropriate spot  
• Important: “clear” the citation from the viewer before selecting the 

next citation.   
• When finished citing, go to File, Save As, name the document if 

necessary and close it.  
 

To Generate the Bibliography from the Citation Viewer:  
• Click on Bibliography button in the Citation Viewer 
• Select an output style (APA, AMA, MLA, Chicago, etc) (1) 
• Click in front of Format Paper and Bibliography (2) 
• Browse to locate your paper (3)  
• Then click Create Bibliography (4) 

 

(2) 

(1) 

(2) 
(3) 

(4) 
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Quick Bibliography   
Allows you to generate a bibliography (in the output format you choose) based 

eferences in your database, or only references in a specific folder. 
 

• Select an output style (see image on next page)  
• Click in front of Format a Bibliography from a List of References (2) 
• Choose the File Type you wish to use from the pull down list (3) 

on all the r

(1)

 

 

(1) 

(2) 

File type choices  
(3)

 
 

 

(4) 
(5) 

• Include All References, selections from “My List” or References from a 
specific folder (4) 

• Click on Create Bibliography (5) 
 are created in a new window  
liography to your desktop or hard drive 

• Notice it saves as a Word document   
• You can c  and paste your completed bib into your paper from the file 

you saved.    
• Download or email doc if you do  bib in another window 

ats: modifying a current format and 
 completely new format.  Modifying an 

 is a current format similar to 

o the Bibliography page. 
the pull 

down menu 

 

• References
• Save the bib

opy

n’t see

Creating a New Output Format 
h  are two ways of creT ere ating new form

saving it under a new name or creating a
existing format is easier to do, especially if there
the one you want to create. 

• To create a new format from an existing one, click on the Bibliography 
button to go t

• On the Bibliography page, choose an output style to edit from 
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 the end of the Output Style field to open the • Click on the Edit button at
Output Format Editor 

Output Style Editor Screen 

 

• To edit the output style, rename it in the name field (1a)                  
Ex: AMA = AMA1 and click on the Save As button (1b) 

• Choose a Reference Type from the pull down menu or keep it as Generic 
Ex: Journal, Map, Motion Picture, etc. (2) 

Top Section of Output Style Editor Screen 

 

• From Citation Type pull down menu, choose a citation option (3) 
• Above Citation Type are choices that work in concert with the Citation 

Type pull down menu (4) 
o In-Text citations with a bibliography: select In-Text Citations Only 
o Footnotes at the bottom of each page: select Footnotes Only 
o For a combination of both, select In-Text Citations and Footnotes 

(1b) 

(2) 

(3)
(4) 

 

(1a) 
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n Bottom Section of Output Style Editor Scree

 

• Other editing options include:  
o Copying fields from different output style types (book, journal, etc) (5) 
o Adding additional fields to the Output Field Order list (6) 
o Changing the order of the output using the up and down arrows (7) 
o  Bi like adding or removing numbering, 

indents, periods, spaces, etc. (8) 
• After editi the form Update button next to Preview of 

Bibliography Output to see the results (9) 

Backup/Restore:
• Backup will save a copy of your references (including RefID numbers and 

folders) and custom output formats as a .zip file.  The .zip extension 
must remain in order to restore it to RefWorks at a later date. 

• Restore will overwrite any references in your account.  Create a new 
account and restore to it instead.   

Request Filter/Format:   
at from RefWorks and it will be added to the 

at. 

r 

Export References to Other Reference Managers 
• It’s also easy to move references from RefWorks to another reference 

manager. Just click on References and Export and follow directions. 

Changing
changing li

bliography Settings 
ne spacing, adding 

at, click on the ng 

  

• Request a new filter or form
list.  Turn around time may be a month or more depending on where 
they are in the list and the complexity of the filter or form

Import References from EndNote 
• Move references from Endnote V8 to RefWorks easily.  For earlie

versions, follow the instructions provided. 

(5) 

(6) (7) 

(8) 

(9) 
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